rep

Alles rund um s-FlightLog 2002 ...
Antworten
muck
Beiträge: 114
Registriert: Donnerstag 18. März 2010, 16:22

rep

Beitrag von muck » Donnerstag 26. Juli 2018, 16:28

hallo Claus , ich habe nächsten Monat 4 tage rep . immer von 1500-1500 utc .
das Flugbuch lädt aber immer rep von 2200-2200 und dadurch auch einen tag länger
als geplant . wie kommt das ? und kann man es außer nachträglich per Hand ändern ?

schönes we.

Benutzeravatar
claus
Administrator
Beiträge: 801
Registriert: Donnerstag 17. Januar 2008, 17:23

Re: rep

Beitrag von claus » Donnerstag 26. Juli 2018, 17:34

Welche Version verwendest Du?
Aktuell ist das Build 1134 beta 4 ...

Gruß Claus

muck
Beiträge: 114
Registriert: Donnerstag 18. März 2010, 16:22

Re: rep

Beitrag von muck » Samstag 28. Juli 2018, 13:38

im Moment noch 1134 beta 1, beim letzten update versuch zu beta 3 hatte ich Probleme und ging zurück zu beta 1.

Benutzeravatar
claus
Administrator
Beiträge: 801
Registriert: Donnerstag 17. Januar 2008, 17:23

Re: rep

Beitrag von claus » Samstag 28. Juli 2018, 13:55

Ich tippe mal, mit dem Build 1134 beta 4 wird es funktionieren ...

Hier steht, wie Du s-FlightLog ggf. manuell aktualisieren kannst:
viewtopic.php?f=3&t=262

muck
Beiträge: 114
Registriert: Donnerstag 18. März 2010, 16:22

Re: rep

Beitrag von muck » Mittwoch 1. August 2018, 14:33

update funktionierte normal .
aber auch nach update auf beta4 hat er wieder rep 2200-2200 geladen statt 1500 bis 1500.
und dadurch auch einen tag länger .

Benutzeravatar
claus
Administrator
Beiträge: 801
Registriert: Donnerstag 17. Januar 2008, 17:23

Re: rep

Beitrag von claus » Mittwoch 1. August 2018, 14:36

Dann schicke mir mal den entsprechenden Dienstplan aus dem 's-FlightLog_IO-Data'-Ordner (ich nehme an, Du verwendest die Option: 'Duty-Plan'), also 's-Flightlog_LiveUpdate_DutyPlanAKTUELL.htm' ...

muck
Beiträge: 114
Registriert: Donnerstag 18. März 2010, 16:22

Re: rep

Beitrag von muck » Mittwoch 8. August 2018, 14:37

Datei grad verschickt

Benutzeravatar
claus
Administrator
Beiträge: 801
Registriert: Donnerstag 17. Januar 2008, 17:23

Re: rep

Beitrag von claus » Donnerstag 9. August 2018, 05:46

Fehler gefunden (im Dienstplan steht nur eine Uhrzeit und nicht wie erwartet zwei), die nächste (beta ?) Version wird es richtig machen ...

Antworten